Sources

Current release, released on 24. Nov 2017. Please read release notes if upgrading from previous version. Short instructions for building from sources are on separate page.

If you are using prebuild packages, PHP-extension's package naming has changed from php5-scache to php-scache to better fit for both PHP5 and PHP7.x -series. You probably need to uninstall the php5-scache before installing php-scache.

Prebuild packages

scached php5-scache

Debian 9.x (Stretch)

amd64 amd64

Debian 8.x (Jessie)

amd64 armhf amd64 armhf

Previous archived versions

Prebuild packages are available on deb-based distributions below. Please note that you need both php5-scache and scached -packages.

scached php5-scache

Debian 6.0 (Squeeze)

i386 amd64 i386 amd64

Debian 7.5 (Wheezy)

i386 amd64 i386 amd64

Debian 8.2 (Jessie)

i386 amd64 armhf i386 amd64 armhf

Raspbian 7.5 (Raspberry PI)

armhf armhf

Ubuntu 10.04.3 LTS (Lucid Lynx)

i386 amd64 i386 amd64

Ubuntu 12.04.4 LTS (Precise Pangolin)

i386 amd64 i386 amd64

Ubuntu 12.10 (Quantal Quetzal)

i386 amd64 i386 amd64

Ubuntu 13.04 (Raring Ringtails)

i386 amd64 i386 amd64

Ubuntu 13.10 (Saucy Salamander)

i386 amd64 i386 amd64

Ubuntu 14.04 LTS (Trusty Tahr)

i386 amd64 i386 amd64

For other unlisted debian-based systems you can rebuild packages yourself with "./debian/rules binary" from source tarball. For rpm-based distributions I have no idea how spec-files should be crafted so I make silent wish someone provides me a suitable one.